Auto Mode / OpenAI Azure Models Broken

Incident Report for Zive System

Resolved

All Azure OpenAI models work as expected.
Posted Jan 27, 2026 - 18:09 CET

Monitoring

Models GPT-5, GPT-5-mini and GPT-5.1 were now deployed from another EU location and are available again.
We will continue to monitor the deployment availability.
Posted Jan 27, 2026 - 17:54 CET

Update

Update from Azure:

Active- Azure OpenAI Service issues in Sweden Central

Impact Statement: Starting at 09:00 UTC on 27 January 2026, customers using Azure OpenAI Service in Sweden Central may experience intermittent availability issues. This issue may have also affected Cognitive Services dependent on OpenAI in this region.Workarounds: As temporary workarounds, if your architecture allows, we recommend failing over to another Azure region (such as West Europe, UK South, or East US) and avoiding the deployment of new Azure OpenAI resources in Sweden Central until the issue is fully resolved.Current Status: Our engineering teams are investigating an incident in Sweden Central affecting Azure OpenAI Service and Azure Cognitive Services. Customers may see HTTP 500/503 errors, failed inference requests, issues with model deployment metadata, and downstream failures. The issue is isolated to Sweden Central and involves failures in the backend due to AKS cluster memory pressure, pod crashes, and network instability. We are pursuing rolling back recent code changes and continuing to troubleshoot network connectivity issues. Redis cache usage has stabilized, but Cosmos DB timeouts persist due to ongoing pod instability. Efforts to scale out nodes and redeploy services have not yet restored health. Customers may still experience service disruptions in this region. We will provide another update within 1 hour or sooner as new information becomes available.

This message was last updated at 15:36 UTC on 27 January 2026
Posted Jan 27, 2026 - 16:42 CET

Update

The issue at Azure is still ongoing. Azure hasn't given any public update in the last 2 hours.
It seems that some requests are being answered by Azure now but most are very slow or still failing.
Posted Jan 27, 2026 - 16:31 CET

Update

Update from Azure:

Current Status: We are aware of an issue impacting Azure OpenAI in the Sweden Central region. Affected customers may experience intermittent availability, increased error rates, or service degradation when using models such as GPT‑5.2, GPT‑5 Mini, GPT‑4.1, and related APIs.

Our teams have identified an internal platform dependency causing these failures and are actively working on mitigation, including service restarts and validation of backend health. We will provide another update within 1 hour or sooner as new information becomes available.

This message was last updated at 13:21 UTC on 27 January 2026
Posted Jan 27, 2026 - 14:25 CET

Update

Update from Azure:

Active- Azure OpenAI Service issues in Sweden Central

Impact Statement: Starting at 09:00 UTC on 27 January 2026, customers using Azure OpenAI Service in Sweden Central may experience intermittent availability issues. This issue may have also affected Cognitive Services dependent on OpenAI in this region.

Current Status: We are aware of an issue impacting Azure OpenAI in the Sweden Central region. Affected customers may experience intermittent availability, increased error rates, or service degradation when using models such as GPT‑5.2, GPT‑5 Mini, GPT‑4.1, and related APIs.Our teams have identified an internal platform dependency causing these failures and are actively working on mitigation, including service restarts and validation of backend health. We will provide another update within 1 hour or sooner as new information becomes available.

This message was last updated at 12:33 UTC on 27 January 2026
Posted Jan 27, 2026 - 13:36 CET

Update

Update from Azure:
Active- Azure OpenAI Service issues in Sweden Central

Starting at 09:00 UTC on 27 January 2026, customers using Azure OpenAI Service in Sweden Central may experience intermittent availability issues. Our monitoring systems detected elevated error rates and reduced availability due to unhealthy backend dependent service, which led to cascading failures. Our teams are currently implementing mitigation steps and engaging multiple platform teams to restore stability. We continue to monitor the region closely to ensure full recovery. The next update will be provided in 60 minutes, or as events warrant.

This message was last updated at 11:40 UTC on 27 January 2026
Posted Jan 27, 2026 - 12:42 CET

Identified

We have identified the issue. Azure is currently having an incident which affects all Azure Hosted OpenAI models and our Auto Mode.

https://azure.status.microsoft/status
Advisory for OpenAI in Sweden Central

Impact Statement: Starting at 09:00 UTC on 27 January 2026 , customers using Azure OpenAI Service in Sweden Central may experience intermittent availability issues. Current Status: We are aware of this issue and are actively investigating. The next update will be provided as events warrant.
Posted Jan 27, 2026 - 12:08 CET

Update

All Azure OpenAI Models and Auto mode are affected by this issue. Please manually switch to Claude or Gemini for the time.
Posted Jan 27, 2026 - 11:57 CET

Investigating

OpenAI Azure Models are currently not answering any requests
Posted Jan 27, 2026 - 11:47 CET
This incident affected: Platform.